FedEx Test Rating Issues
Incident Report for EasyPost
Resolved
FedEx test environment error level has returned to expected error rates.
Posted Feb 20, 2020 - 08:53 PST
Monitoring
FedEx test environment is experience elevated error rates. Engineers are monitoring the situation.
Posted Feb 19, 2020 - 08:45 PST
This incident affected: EasyPost Backend (API).