Degraded FedEx API performance
Incident Report for EasyPost
Resolved
The FedEx rating API errors and request timeouts have subsided and the service has recovered.
Posted Nov 27, 2023 - 16:59 PST
Monitoring
The FedEx API has seen an improvement in error rates and we are continuing to monitor the performance.
Posted Nov 27, 2023 - 12:34 PST
Investigating
The FedEx API is experiencing elevated rates of errors and request timeouts for rating. FedEx has been notified and our engineers will continue to monitor the performance of the API.
Posted Nov 27, 2023 - 08:00 PST
This incident affected: Carrier Rating (FedEx, FedEx SmartPost).