Errors Dispatching Webhook Notification
Incident Report for EasyPost
Resolved
Engineers identified the issue and it is now resolved. Any impacted webhook notifications should be retried naturally.
Posted 12 months ago. Nov 03, 2018 - 23:14 PDT
Investigating
We are currently experiencing an issue with dispatching webhooks, and are seeing elevated failure rates. Engineers are investigating.
Posted 12 months ago. Nov 03, 2018 - 22:15 PDT
This incident affected: API.