UPS Elevated Error Rates
Incident Report for EasyPost
Resolved
The error rate has subsided and we are continuing to monitor.
Posted 12 months ago. Oct 25, 2018 - 16:05 PDT
Monitoring
We continue to experience intermittent errors from the UPS upstream. Engineers are monitoring the situation.
Posted 12 months ago. Oct 25, 2018 - 12:05 PDT
Investigating
We are seeing generally elevated error rates when communicating with UPS.
Posted 12 months ago. Oct 25, 2018 - 11:31 PDT
This incident affected: API.