Degraded Speedee API Performance
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 14:44 PST
Identified
Speedee is experiencing elevated rates of errors and request timeouts for rating. Speedee has been notified, and our engineers will continue to monitor the performance of the API.
Posted Feb 27, 2024 - 13:05 PST