UPS rating API degraded performance
Incident Report for EasyPost
Resolved
UPS rating API performance has recovered.
Posted Jan 26, 2024 - 16:42 PST
Investigating
The UPS rating API is experiencing degraded performance. The carrier has been notified and engineers are monitoring the API for further issues.
Posted Jan 26, 2024 - 15:55 PST