Degraded API Functionality
Incident Report for EasyPost
Resolved
Real time functionality has been fully restored. Engineers are still working to resolve the long tail of issues.
Posted Feb 27, 2024 - 19:29 PST
Monitoring
The API failure rate has recovered. Engineers are continuing to monitor.
Posted Feb 27, 2024 - 13:39 PST
Identified
The issue has been identified and a fix was implemented.
Posted Feb 27, 2024 - 13:35 PST
Investigating
We are currently investigating an issue with failing API responses.
Posted Feb 27, 2024 - 13:20 PST
This incident affected: EasyPost Backend (API).